<< Home

Installing v10011 on Joomla 2.5.1

Use this forum for issues related to TriniTronic's Nice Slide Show Plugin.

Installing v10011 on Joomla 2.5.1

Postby John Oxlade » Mon Feb 27, 2012 6:42 pm

I just purchased the Nice Bundle and am trying to install it on Joomla 2.5.1

I cannot seem to find out for sure whether Mootools is included in Joomla 2.5.1 - but it doesn't show as a plug-in (enabled or otherwise), so I installed the latest upgrade.

Although the Nice Slideshow is enabled and the control buttons show up, the images are being displayed as a grey bar along the bottom. Please check out: http://www.john2webdesign.co.nz/index.php/galleries/solar-power-slideshow to see what I mean.

Can someone tell me what I am doing wrong?

Many thanks,
John
John Oxlade
Stratos
Stratos
 
Posts: 21
Joined: Mon Feb 27, 2012 6:37 pm

Re: Installing v10011 on Joomla 2.5.1

Postby John Oxlade » Mon Feb 27, 2012 6:45 pm

That's interesting, it doesn't seem to do anything on my installation of IEv9, but works fine on Firefox on the same system. OK, so what plugins do they need on the client to see the slideshow. If this is too complicated for the users they won't bother.

Help please.
Last edited by John Oxlade on Mon Feb 27, 2012 6:55 pm, edited 1 time in total.
John Oxlade
Stratos
Stratos
 
Posts: 21
Joined: Mon Feb 27, 2012 6:37 pm

Re: Installing v10011 on Joomla 2.5.1

Postby John Oxlade » Mon Feb 27, 2012 6:55 pm

PS. I wasn't sure if the mootools control and upgrade were the same thing, so I installed plugin_ki_mootools_control-0.1.zip separately - then I got an error, so removed it and just have the 1.2.4 upgrade installed, but the images do not show correctly.
John Oxlade
Stratos
Stratos
 
Posts: 21
Joined: Mon Feb 27, 2012 6:37 pm

Re: Installing v10011 on Joomla 2.5.1

Postby Michael » Mon Feb 27, 2012 8:12 pm

Hi,

If you are using Joomla 2.5 then you do not need to upgrade MooTools. The version that comes default with Joomla 2.5 is sufficient.

In relation to IE9. I haven't noticed any problems with the Nice Slide Show and IE9. But, it doesn't surprise me. IE9 has been a pain in the backside since it rolled out.

I will investigate your report further and see what I can uncover.

~ All the best
Share the love, please post your positive review in the Joomla Extensions Directory, or the Wordpress Plugin Directory. It's greatly appreciated!
User avatar
Michael
Cosmos
Cosmos
 
Posts: 3119
Joined: Thu Aug 14, 2008 12:30 am

Re: Installing v10011 on Joomla 2.5.1

Postby John Oxlade » Mon Feb 27, 2012 8:37 pm

OK, so I disabled the Mootool(s) plugins and ... still doing the same thing.

Oh do I feel stupid... There was a case mismatch in the URL. It works now, though I still have the grey bar filling from the bottom up. Is it supposed to do this?

http://www.john2webdesign.co.nz/index.php/galleries/solar-power-slideshow

:oops:
John Oxlade
Stratos
Stratos
 
Posts: 21
Joined: Mon Feb 27, 2012 6:37 pm

Re: Installing v10011 on Joomla 2.5.1

Postby John Oxlade » Mon Feb 27, 2012 8:49 pm

OK, I think I am making progress now, they grey bar is for the captions. As the great oracle Homer Simpson said "D'oh".
John Oxlade
Stratos
Stratos
 
Posts: 21
Joined: Mon Feb 27, 2012 6:37 pm

Re: Installing v10011 on Joomla 2.5.1

Postby Michael » Mon Feb 27, 2012 9:31 pm

Hi,

I can see your slide show working now.

I have found two little buggies in the JS that effect IE. I have them resolved on a test server and will roll out the changes soon, most likely tomorrow. I will keep you posted.

~ Best
Share the love, please post your positive review in the Joomla Extensions Directory, or the Wordpress Plugin Directory. It's greatly appreciated!
User avatar
Michael
Cosmos
Cosmos
 
Posts: 3119
Joined: Thu Aug 14, 2008 12:30 am

Re: Installing v10011 on Joomla 2.5.1

Postby John Oxlade » Mon Feb 27, 2012 9:32 pm

PS. Perhaps revise the user docs to say you don't need to do anything with Joomla v2.5
John Oxlade
Stratos
Stratos
 
Posts: 21
Joined: Mon Feb 27, 2012 6:37 pm

Re: Installing v10011 on Joomla 2.5.1

Postby Michael » Wed Feb 29, 2012 6:37 pm

Hi,

Okay, I have revised both the extension and the documentation. The latest version (1.03) should now work correctly under IE9. I will email you the updated version in a minute. Let me know if you run into any snags.

~ All the best.
Share the love, please post your positive review in the Joomla Extensions Directory, or the Wordpress Plugin Directory. It's greatly appreciated!
User avatar
Michael
Cosmos
Cosmos
 
Posts: 3119
Joined: Thu Aug 14, 2008 12:30 am


Return to Joomla: Nice Slide Show

Who is online

Users browsing this forum: No registered users and 0 guests